comparano
TP-Link Omada SG2016P network switch

TP-Link Omada SG2016P network switch

TP-Link·Hubs & Switches·EAN 4897098689493

Best price from 2 offers

€173.90€173.90 – €220.45 across stores

Compare all 2 prices ↓

Compare 2 prices

StoreTotalAction

Coolblue

coolblue.de

Best price

€173.90Go to store →

Netzwerkartikel.de

netzwerkartikel.de

€220.45Go to store →

Price alert

We'll email you when the price drops below your target.

By clicking Notify me you agree to receive one confirmation email and one price notification for this product. You can unsubscribe at any time.

Price history — lowest price

€220€197€174

Lowest daily price across all stores · avg over this period: €197

Management-FunktionenSwitch-Typ: ManagedSwitch-Ebene: L2/L2+Feature: Quality of Service (QoS) SupportFeature: Web-basiertes ManagementFeature: Cloud-verwaltetFeature: ARP-InspektionFeature: Konfiguration der Standorteinstellungen (CLI)Feature: SystemereignisprotokollMIB Unterstützung: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757Anschlüsse und SchnittstellenAnzahl der basisschaltenden RJ-45 Ethernet Ports: 16Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000)Netzstecker: DC-AnschlussNetzwerkKupfer Ethernet Verkabelungstechnologie: 10BASE-T, 100BASE-TX, 1000BASE-TFeature: Port-SpiegelungFeature: Unterstützung DatenflusssteuerungFeature: Link AggregationFeature: Broadcast-SturmkontrolleFeature: RatenbeschränkungFeature: Auto MDI/MDI-XFeature: Spannbaum-ProtokollEthernet LAN Datentransferraten: 10,100,1000 Mbit/sFeature: Auto-Negotiation-FunktionFeature: VLAN-UnterstützungVirtuelle LAN-Funktionen: Multicast VLAN, Tagged VLAN, Voice VLANAnzahl der VLANs: 4000DatenübertragungRouting-/Switching-Kapazität: 32 Gbit/sTransferrate: 23,81 MppsMAC-Adressentabelle: 8000 EintragungenAnzahl Queues: 8Feature: Jumbo Frames UnterstützungJumbo-Frames: 9000Datenpaket-Pufferspeicher: 4,1 MBSicherheitDHCP-Funktionen: DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snoopingFeature: ZugriffkontrolllisteFeature: IGMP-SnoopingUnterstützte Sicherheitsalgorithmen: EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLSFeature: MAC Adressen FilternFeature: SSH-/SSL-UnterstützungFeature: BPDU-Filterung/SchutzFeature: IP-MAC-PortbindungAuthentifizierung: Gast VLAN, MAC-basierte Authentifizierung, Port-basierte AuthentifizierungWarteschleifenplanungs-Algorithmen: SP, Weighted Round Robin (WRR)MAC-Adresseneinträge: Dynamische MAC-Adresseneinträge, Statische MAC-AdresseneinträgeMulticast-FunktionenFeature: Multicast UnterstützungMulticast Listener Discovery (MLD) Snooping: MLD v1, MLD v2ProtokolleUnterstützte Netzwerkprotokolle: ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2Feature: GARP VLAN Registration Protocol (GVRP)IPv4 & IPv6-Funktionen: Dual stack IPv4/IPv6DesignFeature: Rack-EinbauProduktfarbe: SchwarzLED-Anzeigen: PoE, Leistung, SystemLeistungenFeature: Upgradefähige FirmwareFeature: VentilatorlosEnergieEnergiequelle: DC/PoEDC input Spannung: 53.5 VStromverbrauch (max.): 146,5 WPower over Ethernet (PoE)Feature: Power over Ethernet (PoE)Anzahl Power over Ethernet plus (PoE+) Anschlüsse: 8Gesamtleistung Power over Ethernet (PoE): 120 WBetriebsbedingungenBetriebstemperatur: 0 - 40 °CTemperaturbereich bei Lagerung: -40 - 70 °CRelative Luftfeuchtigkeit in Betrieb: 10 - 90%Luftfeuchtigkeit bei Lagerung: 5 - 90%Wärmeableitung: 499,98 BTU/hGewicht und AbmessungenBreite: 286 mmTiefe: 111,7 mmHöhe: 25,4 mmLieferumfangMitgelieferte Kabel: ACFeature: BetriebsanleitungZertifikateZertifizierung: CE, FCC, RoHS - Netzwerk Switching Hubs - TP-Link Omada SG2016P network switch

Comparano compares prices for TP-Link Omada SG2016P network switch across 2 online stores. The best total price today is €173.90, with prices ranging up to €220.45 depending on the store and delivery. Prices are updated several times a day; the final price is confirmed in the store.